Pocket

LogCatを見ていると、次のWarningがありました。AVDはapi 27 (android 8.1) googleplayありです。

AVD右側のタテ長のメニューの一番下の「横3点リーダー」

拡張メニューの左側>Google Play

Google Play services versionを見ると、
11.5.80(470-
と表示されています。

これがLogCatの「Requires 12211000 but found 11580470」の「11580470」のようです。

「UPDATE」ボタンをクリックして、画面の指示にしたがって操作します。すると、PlayStoreのGoogle Play Servicesが表示されて、アップデートされました。

PlayStoreのGoogle Play Services

Google Play services versionが、
「17.7.85」
と新しくなっていました。

例のLogCatのWarningも表示されなくなりました。